Back to overview
Degraded

Delay in integration syncing

Oct 08 at 04:05pm CDT
Affected services
API

Resolved
Oct 08 at 05:13pm CDT

Functionality has been restored.

Created
Oct 08 at 04:05pm CDT

Integration syncing is currently paused while we upgrade our Redis cluster.