Back to overview
Degraded

Microsoft is experiencing an outage

Oct 29 at 11:37am CDT
Affected services
API

Resolved
Oct 29 at 04:23pm CDT

All functionality has been restored.

Updated
Oct 29 at 01:25pm CDT

Microsoft has identified the issue and is rolling out a fix. Primary impact to Wirespeed is delayed ingestion of Microsoft UAL logs and Defender alerts. All systems should recover with no data loss upon Microsoft's recovery.

Reference

Created
Oct 29 at 11:37am CDT

Microsoft is currently experiencing an outage across multiple services. We are are aware of and monitoring the situation.