Back to overview
Degraded
Authentication Unavailable
Mar 12 at 11:49am CDT
Affected services
API
UI
Resolved
Mar 12 at 12:06pm CDT
This issue has been resolved.
Affected services
Updated
Mar 12 at 11:50am CDT
The issue has been identified and should be fixed within 5 minutes.
Affected services
Created
Mar 12 at 11:49am CDT
While performing a migration of authentication providers, a delay in a database migration is resulting in authentications failing. There is no security impact and Wirespeed is investigating.
Affected services