Back to overview
Degraded

Authentication outage

Jun 1, 2026 at 6:52pm UTC
Affected services
API

Resolved
Jun 1, 2026 at 7:29pm UTC

This issue has been resolved. Please follow https://status.auth0.com/incidents/7h41vcb7t9xj for further updates.

Created
Jun 1, 2026 at 6:52pm UTC

Wirespeed's authentication provider (Auth0) is currently experiencing an outage. We are monitoring the situation and will provide updates as they become available. Please see https://status.auth0.com/incidents/7h41vcb7t9xj for more information.